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Lab 1. Introduction to ArcGIS 
 
Purpose: To introduce you to map composition and printing in ArcGIS 
 
To Do and Hand In:  Compose, print, and hand in two maps, described below.  Maps due in lab 

one week after assignment. 
 
Data Source:  S:\GEY430_630_Spr04\avintro 
 
File Structures in ArcGIS  
ArcGIS is a PC windows-based GIS program developed by ESRI. It is the most widely-used GIS 
software in the world. ESRI data are often stored in “shapefiles”.  Both the geometry and 
attributes of the cartographic objects are stored in these shape files.  When you display, edit, 
save, or copy spatial data in ArcGIS, you are often working with and modifying shape files.  
There are usually three shape files associated with a feature layer, one for the geometry (with a 
.shp file extension, for example, lakes.shp), one with a .dbf file extension for tables (e.g., 
lakes.dbf), and one with a .shx extension, for housekeeping data.  These files typically need to be 
in the same directory, and moved about together, as all three files are required to view and 
operate on the data. 
 
ESRI also stores data for feature layers in ArcGIS as “coverages”.  A coverage is a collection of 
files in a subdirectory.  These files contain both the graphic (location and shape data) and tabular 
(text, numbers, or other data) for variables of interest. 
 
For example, in a coverage sub-directory named stream_st, I would have a number of files, e.g., 
a file named ARC, a file named ARF, a BND, etc. There are typically approximately nine files 
which will be in all coverages, although additional files and names of files would depend on the 
type of data.   In a later lab we will go over the names and purpose for each file in the coverage; 
for now, don't worry about them.   
 
Note that a shapefile and a coverage can have the same main file name, because the coverage is a 
subdirectory and not a single file, and the shapefiles have a common name, but different 
extensions, .shp, .shx, and .dbf . You can be fooled by this because some file browsing tools (like 
Windows Explorer) won’t show the extension in some modes. 
 
ESRI software stores data with both geographic elements, and tabular (or database) elements.  
Vector geographic elements are referred to as point, line (or arc), and polygon (for area) features. 
 Raster geographic elements are referred to as cells, and are stored in “grids”. ESRI by 
convention refers to grids and vector data as coverages for use with their ArcGIS Workstation 
product.  Shapefiles and grids are used primarily with ArcGIS Desktop and related products.  
These coverages, grids, and shapefiles may be thought of as layers which represent point features 
(for example, well locations), line features (streams or roads), or polygon features (counties, 
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wetlands, etc.).  
 
We’ll be working with ArcGIS in this course.  ArcGIS is installed on the Windows XP machines 
in our lab.   
 
Creating Your Working Directories 
Before we begin, you should know how to create or move to working directories for yourself.  
Perhaps the easiest method is through the Windows Explorer tools.  Open Windows Explorer  
(see the back of this lab for more help, and then ask us as needed).  You navigate the file/folder 
tree in the left pane, and display the contents in the right.  By double clicking on a folder, you 
move to that level, “opening” it.  Notice that a single click highlights the folder in blue, a double 
click opens it.  You should copy all the files from S:\GEY430_630_Spr04 to your area.  If you 
do not know how to do this, read the instructions at the back of this lab, and/or consult with the 
lab instructor.  Everyone should read the notes on copying coverage files using Windows Explorer 
at the back of this lab. 
 
It is important you copy the lab data to your area (H:drive the lab computers) and work in your 
area.  All your work will then be saved there. From now on, we will refer to the drive that 
contains your working dataset as your DATADRIVE.  For example, if the student drive on the 
lab computer is H:\ and we wish to work in the directory H:\avintro, I will refer to it as the 
directory DATADRIVE:\avintro.   
 
You also may want to have backups, particularly for later labs, where the work is more involved. 
 In our lab the ZIPDRIVE is D:\  and the writeable hard drive is H:\.   Please save your data in 
two places, e.g., on the lab computer’s harddrive and one ZIP disk, or on a second ZIP disk. 
 
Starting ArcGIS 
To start ArcGIS, click the start menu and select  Programs > ArcGIS > ArcMAP,  
 

leftclick on the ArcMAP icon,     (the magnifying glass with the world inside). 
 
BE PATIENT WHEN WAITING FOR ARCGIS TO START…IT MAY TAKE UP TO 10-
15 seconds, depending on what else is running.   If you click multiple times, you’ll get 
multiple copies running, which will slow all copies down.  After some rumblings, you will get 
an ArcMAP window.  
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You will get a question, asking if you wish to create a new map or open an existing one.   If you 
get these questions, answer OK to the New Empty Map request 
 
You should have a panel that looks similar to the one below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click on the 
Plus sign  

  
to add data 
layers 
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Displaying Shapefiles in ArcMap 
Within ArcMap groups of data are organized into DATA FRAMES.  A DATA FRAME layer 
view consists of themes that you wish to display.  ESRI uses the word “theme” to denote one 
data layer, regardless of whether it is a shapefile, grid, coverage or other format.  “Data Layer” 
and “Theme” are interchangeable, and both will be used throughout this course. Inside a Frame 
you may specify the layers to show, titles, map symbols, types of features, and order of display.  
The layer you choose should be automatically highlight when you enter ArcGIS.  The layer that 
is active will have a color bar around it.  
 

 
 
To add data layers to the map click on the  
 
Click to connect to folder button.  Navigate the directory tree, clicking up and down, until you 
can see your DATADRIVE:\avintro directory and leftclick there.   
Now, double click the shapefile named ROADS.shp.  This will add this data layer to your map.   
 
• A checkbox will appear in the layer window, in the vertical greybar on the left side.  Single 

leftclick on the small checkbox next to the coverage name roads.  You should see the road 
lines disappear.  Click the roads layer off and on.  See how it works. 

 
Select the ROADS.shp with a Left click and then one Right click to bring up the context menu; 
select Remove.  Select Edit > undo to bring the roads back.  
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Define Units 
For each Data Frame you will need to define the units (are the coordinates in inches, feet, meters, 
miles?).  This step has two parts (1) the coordinates of the data we are using and (2) the 
coordinate systems we wish to see on the screen.  For example, for a layer with units in meters 
you may wish to see distances in feet on the screen.  Any distance or area measurements are 
converted “on the fly” and displayed on the screen. The original units are unchanged. 
• Right Click on the Data Frame (not on an individual theme) 
 
 
 
 
 
 
 
• Select PROPERTIES, and click on the General tab 

 
 
Select Miles for the Display units 
 
 
 
 
 
 
 
 

 
ADD Lakes to the Map 
Now display a lakes theme from the lakes.shp shapefile, it should be in the 
DATADRIVE:\avintro directory.  You should now have both roads and lakes on the map.  Zoom 
into the contiguous U. S. 
 
 
Changing the Legend 
You may need to reset the colors or line symbols, either to view it better or when producing a 
printed map, as we will be printing on a black and white printer.  Colors and symbols are set in 
the legend. 
 
• Double-click on a layer picture, below the name of the layer.  This will pop up the Symbol 

Editor.  Select an option that makes sense, arterial roads.  Try different options.  Notice you 
can change the color and width of the line at this point.  After changing options, you need to 
select the OK button on the lower right to apply your changes. 
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• Try selecting different colors, line weights, etc., for both the lakes.shp and roads.shp layers.  .  
 
Unfortunately, programs/operating systems can be idiosyncratic, and will sometimes crash.  It is 
a good idea to save your work now (you should save early and often).  Go to the File-Save As 
option, and make sure you are saving it to your area.   Note the default name of a project is 
blank.  You should change the name to something more meaningful to you, and make sure you 
know where it is getting saved. 
 
Your map should look something like the graphic below. 

Now you are ready 
to Print 
 
Click on the Print 
Layout button to 
prepare you map for 
printing.   
 
 
 
 
 
The Globe button 
moves you back to 
the working Data 
Frame.  The Paper 
button is where you 
set up printing.  The 
Circling Arrows 
button refreshes 

(repaints) the screen 
 
Data frames are used for processing. Layouts are used to make maps by displaying themes along 
with text, legends, north arrows, and other information. 
 

 
Select the Insert Menu.   
 
Select the Title 
 
The title appears on the page.  Type in a logical title, 
such as “U. S. Lakes and Roads”.   
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After the title is entered move you cursor to the title and left click to 
select the title (it will have a blue box around it) then right click to 
bring up the “Properties of the Title” window.  
 
Here you can make other changes; for example Change Symbol is the 
button to use for increasing the text size or changing fonts.   
 
 
 

Now lets add a North Arrow.  
  

• First, use the Insert Menu to select the North Arrow.   
• Pick one you like. 
• Select OK 
• The North Arrow is put on the page with a box around it.  Dragging it to where you want 

it or increase the resize it by dragging a corner. 
 
 
Add a scale bar as you did a north arrow. 
 
Add a legend as you did the north arrow.   
 
As you add the legend you get asked several question about number of columns, boxes, style, etc  
 

Notice that the names above the legend boxes are the coverage or shapefile name.  Often 
these aren’t what we’d like.  You can modify these names in the view before you create a 
legend in the layout.  Do this by: 
• Right click on the layers. 
• Select Properties 
• From the General Tab change the Layer Name 
• Select OK 
 
You should do this for each layer you display, so that the legend will provide useful 
information. 

 
For now we will not change any thing in the legend.  Just select Next and then Finish for the 
questions. The Legend appears on the page.  Move it with to where you want it to appear (just 
like moving or resizing the North Arrow). 
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Finally add text to the Page with your name and date. 
 
Once you have type in your text, left click on the Text.  This will bring up a menu select 
Properties.  Use Change Symbol to increase the font, perhaps to 18.  Select OK then Apply and 
OK. 
 
Move the text to a logical place on the page. 
 
 
It should look like below 
 

Now, once we have the theme and 
layout, we wish to save the map and 
print it.  Save the project in the main 
ArcGIS window menu, under the 
FILE > SAVE AS option.  Save in 
your area.  Create a file name that 
makes sense to you.  Lab 1 
Assignment 1, might be nice. 
 
To Print the Map, use the FILE > 
PRINT  or the printer icon button 
 
Make sure you are printing the “Print 
Layout ” Page.  You can print the 
“Data” Map but will not get the Title, 
North Arrow, etc.  
 
You may choose from several printer 
options.  After selecting the 
appropriate printer, and selecting OK 
to leave the setup screen, all further 
printing should be directed to that 
printer. 
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Create a second map, File > New (or use the New Map button) 
 
 
 
 
Use the DATADRIVE:\avintro\Aussie_Geology\geolpldd.shp as the 
layer to display.  This is a map of the Geology of Australia.   
 
After adding the data, Right click on the name of the layer (geolpldd) and select Properties.  At 
the General Tab change the Name of the Layer to Geology of Australia.  Then select the 
Symbology Tab.   In the upper left select Categories then Unique Values.   
 

 
Then select LITH_ASSOC using the 
down arrow next to the Value Field.  
Then click on the Add All Values.  All 
the geology types will now be shown on 
the map.  Uncheck the box to the Left of 
(all other values) 
 
Change the color scheme for the map.  
We’ll be printing on a black-and-white 
printer, so we’ll need to change the fill 
colors appropriately.   
 
Also, we’ll try to set things up to use 
less ink, and print faster.  Select a Black 

and White Color Scheme. Since the sedimentary rock value is such a large part of the map let’s 
make it blank to make the map more read able.   
 

• Left click twice quickly on the color box to the left of the sedimentary rock value. 
• Select Hollow and then OK 
• Finally, Select Apply and then OK   

 
As before switch to the Print Layout view and add Title, legend, Scale Bar, North Arrow and 
your name/date.  Practice selecting the map, title, legend and resizing each item.  Move these 
objects around into a pleasing arrangement.    
 
 
 
 
 
Your map should look something like below: 
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To Turn In: 
Turn in two maps, the first with roads and lakes, the second with reclassified geology.  
Remember to include the following on these and all your future maps: 1) a title, including a 
description of the map and your name, 2) a north arrow, 3 scale bar, and 4) a legend.  Points 
will be deducted if you don’t have all these elements. 

 
 
Save this map.  File > Save As in your area.  
The map file includes only the directions on 
what and how to display your various themes, 
layouts, etc. The .mxd file doesn’t include the 
data.  It contains pointers to where the feature 
(layer) data resides on disk.  If you move to a 
new computer, the data may not be there, and 
when you try to load the project, ArcGIS will 
ask you where the data reside.  If you work off 
of your area you shouldn’t have to worry at all 
about this, as the .mxd files and data are all 
contained that area.  However if you wish to 
copy them elsewhere, for example as backups, 
you have to save your feature data as well as 
the .mxd file to a diskette if you have created 
or modified any layers.  Remember, if you are 
saving shapefiles, you must save all three for a 
feature layer (the .shp, the .dbf and the .shx 
file) into the same directory. 
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Drag the fr4131 data directory
from the HARDDRIVE (usually

USING MICROSOFT EXPLORER TO NAVIGATE DIRECTORIES AND COPY FILES 
 
This is the MicroSoft Windows Explorer window, available from START > PROGRAMS > 
ACCESSORIES > WINDOWS EXPLORER.  You will use this file manager every lab session to copy 
the data for each lab from the source (Hard drive) to your ZIP disk.  If you open a copy of Windows 
Explorer, you get a visual display of the folders (directories) and documents: 
 
By clicking on various 
folders in the left window, 
they “open”, and you see 
their contents in the right 
window.  You can click 
down a nested set of 
folders, and the path is 
expanded for you to view 
in the left pane of 
Windows Explorer.  You 
can “navigate” through 
your files this way, and 
inspect what is in each 
folder. 
 
In order to copy a folder and all its 
contents, it is easiest to open two 
copies of Windows Explorer, and 
drag the folder between windows.  
Open a second copy of Windows 
Explorer (START-PROGRAMS-
WINDOWS EXPLORER), and 
resize the two running versions to be 
side by side.  Navigate to the 
DATADRIVE:\GEY430_630_Spr04 
folder in the one of the Explorer 
copies running, and to the ZIP:\ in 
the right pane of the other copy of 
Windows Explorer.  To drag, left 
click on the GEY430_630_Spr04 
folder, and continuously holding the mouse button down, drag it to the right window pane.  The files 
should be copied.   
 
IMPORTANT NOTE: you CANNOT copy coverage directories by themselves and expect them to 
work; Arc/Info coverages store some data in the coverage directory, and some in an associated INFO 
directory at the same level in the directory structure.  You need to copy the entire directory structure one 
level up. 
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ArcGIS Buttons & Menus 
 
 
 
 
 
 
 
 
Note: ArcGIS Menu and Buttons are all “customizeable”, meaning you can move them anywhere on the 
screen. You can also turn groups of buttons on an off with the Tools Menu by Selecting the Customize Submenu.  
 
For our class we have elected to “lock the menus”.  This allows instruction and handouts easier to be consistent 
with your display.   
 
 
         The left side of the Menu 
 
 
 
 
 
 
 
New Map  Cut  Add Layer Scale (select a scale or enter a value) 
Open Existing  Copy 
Save   Paste 
Print   Delete 
 
 
         The right side of the Menu 
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Suggestions for Improvement: Intro to ArcGIS 
Please help me improve this lab.  As incentive, any improvements incorporated (or major errors 
removed) will gain you a point on your final grade total. 
 
 
What didn't work in this lab, and how would you fix it? 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
What was the best part of this lab exercise?


